Back to overview
Degraded
Problem with MongoDB cluster
Dec 17 at 01:42pm CET
Affected services
api.relayter.com
Resolved
Dec 17 at 01:51pm CET
Issue is resolved. We are still investigating what caused the degraded performance.
Affected services
api.relayter.com
Created
Dec 17 at 01:42pm CET
There seems to be a problem with the Search Index Management service from MongodDB Atlas. As a result loading pages in Relayter can be slow. We are looking into it.
Affected services
api.relayter.com