Back to overview
Degraded

Problem with our hosting provider

Jun 10 at 02:58pm CEST
Affected services
api.relayter.com
app.relayter.com

Resolved
Jun 10 at 11:28pm CEST

Performance is back to normal. But the provider is still continuing the investigation as this was a wide-spread issue across US and EU clusters that affected a broad range of services on a global scale.

Updated
Jun 10 at 05:15pm CEST

The cloud hosting provider is gradually checking and restarting several instance clusters. Performance and stability seem to be improved but not up to the desired standard. They are still in ongoing investigation on the issue.

Created
Jun 10 at 02:58pm CEST

Our scalable hosting provider is currently having issues, which results in Relayter being slow or partially unreachable. We are currently in contact with the provider and they are actively working on the issue.