Back to overview
Degraded
Jobs progress slow
Sep 22 at 02:00pm CEST
Affected services
api.relayter.com
Resolved
Sep 22 at 06:29pm CEST
The issue is fixed. We are still investigating some scaling issues but this will not impact performance.
Affected services
Created
Sep 22 at 02:00pm CEST
We have identified an issue that causes some jobs to hang indefinitely, keeping the queue occupied. This results in other jobs waiting forever to be processed.
We keep an eye on the queue and manually stop the hanging jobs while we work on a permanent fix.
Affected services