Back to overview
Degraded

Problem with our hosting provider

Jan 15 at 01:48pm CET
Affected services
api.relayter.com
app.relayter.com

Resolved
Jan 15 at 02:54pm CET

The issue is fixed

Created
Jan 15 at 01:48pm CET

Our scalable hosting provider is currently having issues, which disables our auto scaling engine. Relayter can be slower and specifically job and workflow transitions can take longer.

We are currently in contact with the provider and they are actively working on the issue.