Back to overview
Degraded
Relayter slow or unreachable
Jan 23 at 11:03am CET
Affected services
api.relayter.com
app.relayter.com
Resolved
Jan 23 at 11:40am CET
Performance is back to normal.
Affected services
Updated
Jan 23 at 11:23am CET
The issue seems to be with our Redis provider. We moved to a different provider and Relayter is coming back online. We are still investigating the specific cause.
Affected services
Created
Jan 23 at 11:03am CET
We are experiencing issues and are actively working on the issue.
Affected services