Back to overview
Downtime
Relayter in maintanance
Mar 23, 2026 at 07:40pm UTC
Affected services
api.relayter.com
Resolved
Mar 23, 2026 at 07:58pm UTC
we are back online
Affected services
Created
Mar 23, 2026 at 07:40pm UTC
We are having issues with an unintended release of the new version while releasing an hotfix. We are currently making sure the correct version of the platform is released via our release pipeline. Unfortunately this means we wil be done for another 15 minutes or so.
Affected services