Back to overview
Resolved

Search degraded

Jul 5, 2026 at 11:47am UTC
Affected services
api.relayter.com

Resolved
Jul 5, 2026 at 3:24pm UTC

Search has been fully restored. All search functionality is operating normally again.

Created
Jul 5, 2026 at 11:47am UTC

After the release, we need to regenerate all search texts and rebuild the search index. During this process, search functionality for Products, Assets, and Campaign Briefings will be degraded. We expect this to be fully resolved within approximately 5 hours after the release.